Shortcut disable doesn't work on some website

I’ve disabled the shortcut but it still pops up on some website while I’m typing.
System: Win 10 Pro
Broswer: Chromium 74.0.3729.169

Hey Nathan!

thanks for reporting this issue.
Let me ask you a few more questions to get down to the root of this issue, and more so to reproduce it. Without being able to reproduce a fix will take much much longer or may not be possible at all.

  • You disabled all shortcuts?
  • Which shortcuts do still appear?
  • On which sites do you experience this? (no problem if you don’t wanna share this one, but it would definitely be helpful)

Thanks and have a nice day!

Hi,
I have disabled all shortcuts and I’m having this issue on my local Homeassistant webpage when I typed my username. The shortcuts t and h still appeared.
Thanks.

Thanks for the additional input @NathanRenai, and a belated ‘Welcome’ to the community :tada:

Fixing this issue is high on our list of things to tackle, as there are quite a few pages where the problem appears in text boxes.